Search Type

Following the wiki planned maintenance this morning, the Widget Connector macro is now available.

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
Previous Description (March 21, 2019 09:45):

Due to a recently reported security vulnerability, the Queen’s Wiki Widget Connector macro will be unavailable today, March 21, 2019, at 11:30 am until further notice.

The Widget Connector macro is used to embed online videos (such as YouTube and Vimeo), slideshows, photostreams and more directly onto your Wiki pages.

While the macro is unavailable, embedded content will display the following error message:  “Unknown macro: ‘widget’”.

A critical update to address the security vulnerability will be applied as soon as possible – further communication regarding this update will be sent via a separate IT Services Notification.

This notification will updated once the Widget Connector Macro is once again available.